The Virtual Console Forum Earth Worm Jim

Go Back   The Virtual Console Forums > Nintendo > Wii

Wii Nintendo's main motion controlled console, the Nintendo Wii

Old 8th August 2007   #1
Sumo Brother
 
Tull's Avatar
 
Join Date: Jun 2007
Location: Monsteropolis
Age: 34
Posts: 2,716
Default Update 3.0 Wired connection issue

After i did the firmware 3.0E update im getting Error code 051420 using the Datel Lan Adapter. When i do the connection test it fails 50%, same with Agreement/Contract. I cant access the Shop or News channels without getting that error thrown at me. But i can surf using the Internet channel and hit the Weather and Vote channels... So is the adapter incompatible as of now or is it something else? And to you guys using wired this happening to you too?

Tull is offline   Reply With Quote
Old 8th August 2007   #2
Roy Koopa
 
SKTTR's Avatar
 
Join Date: Jun 2007
Posts: 5,889
Default

i had the same error. seemed to me that the wii needed to reboot.
i plugged off the power cable and after that everything went just fine.
SKTTR is offline   Reply With Quote
Old 8th August 2007   #3
Sumo Brother
 
Tull's Avatar
 
Join Date: Jun 2007
Location: Monsteropolis
Age: 34
Posts: 2,716
Default

Tried it, no go
Tull is offline   Reply With Quote
Old 8th August 2007   #4
Roy Koopa
 
SKTTR's Avatar
 
Join Date: Jun 2007
Posts: 5,889
Default

yeah. sorry. it did work. for me.
it wasn't the solution... obviously.
because later that night that problem occured once more.
but now everything's fine again.

maybe Nintendo's servers?
the update craze, you know?!
i suppose it will calm down in the next few days.
SKTTR is offline   Reply With Quote
Old 8th August 2007   #5
Sumo Brother
 
Tull's Avatar
 
Join Date: Jun 2007
Location: Monsteropolis
Age: 34
Posts: 2,716
Default

Quote:
Originally Posted by SKTTRBRUISE View Post
maybe Nintendo's servers?
the update craze, you know?!
i suppose it will calm down in the next few days.
Servers shouldent have probs in the middle of the night...
Tull is offline   Reply With Quote
Old 8th August 2007   #6
Casual gamer since 1978
 
neuzd's Avatar
 
Join Date: Apr 2007
Location: Torino - Italia
Age: 40
Posts: 1,269
Blog Entries: 8
Default

I wrote a message in the wrong section, I'm reporting it entirely here.
And adding some more after reading yours.

[Original post]

After the update to v3.0E my Wii is uncapable of connecting to NINTENDO servers.
That's right, I can surf the Web with the Internet Channel, and the Everybody Votes ch, and Mii Parade seem also to work because I think there's a new Mii and I actually received the RESULTS of a survey.

Trying to access the Wii Shop, News ch. and Forecast ch., I get always the same error code which should be 54241 (<- warning reader, I'm at work and not 100% sure it's the right code). And the message is something like:
"Cannot connect to the servers, try again later".

Nintendo covers error codes above n. 32000 (I think) all the same as General Network Problems.

At first I thought It could be a problem related to Italian translations, maybe the rest of Europe was ready, while Italian articles had still to be uploaded.
But I tried also this morning, and the situation is the same.

So, my bigger worry now is about my Datel LAN adapter. I noticed the LAN configuration is a lot more detailed, but I'm quite sure the default settings should be alright for me.
Since this patch fixes security issues regarding modded consoles, and blocks Datel freeloader, I'm a bit scared.

Of course I'm calling them tonight, but can a Datel LAN adapter user tell me he is OK?

[END Original post]

So, I'm now really worried. I tried several times turning on/off the Wii, changing configuration, deleting and recreating it, nothing ever changes.
For the error code, which I said I wasn't sure, well, I'm not sure it is exactly the same you got, I could swear the last number wasn't a 0.
Anyway tull, keep in touch as we share the same hardware config.
To recap:
Connection Tests: always work (except with plain wrong configs)
Find Update test: always work
MiiParade: seems to work
Everybody Votes ch: works
Internet ch: works
Forecast ch: not working
News ch: not working
Wii Shop: not working

I'm a sad panda.
__________________
neuzd is offline   Reply With Quote
Old 8th August 2007   #7
Sumo Brother
 
Tull's Avatar
 
Join Date: Jun 2007
Location: Monsteropolis
Age: 34
Posts: 2,716
Default

Connection Tests: failing every second test
Find Update test: always work (i think)
MiiParade: works
Everybody Votes ch: works
Internet ch: works
Forecast ch: works
News ch: not working
Wii Shop: not working

Forme
Tull is offline   Reply With Quote
Old 8th August 2007   #8
Sumo Brother
 
Tull's Avatar
 
Join Date: Jun 2007
Location: Monsteropolis
Age: 34
Posts: 2,716
Default

Ok it even happens to ppl with the official adapters. I feel more relaxed now
http://forums.nintendo.com/nintendo/...ssage.id=48207

Last edited by Tull; 8th August 2007 at 10:43 AM.
Tull is offline   Reply With Quote
Old 8th August 2007   #9
Casual gamer since 1978
 
neuzd's Avatar
 
Join Date: Apr 2007
Location: Torino - Italia
Age: 40
Posts: 1,269
Blog Entries: 8
Default

Pheeeewwww......
*melts under relax*
__________________
neuzd is offline   Reply With Quote
Old 8th August 2007   #10
Sumo Brother
 
Tull's Avatar
 
Join Date: Jun 2007
Location: Monsteropolis
Age: 34
Posts: 2,716
Default

Mebbe 3.0 update added USB keyboard support have something to do with it?
Tull is offline   Reply With Quote
Old 8th August 2007   #11
Casual gamer since 1978
 
neuzd's Avatar
 
Join Date: Apr 2007
Location: Torino - Italia
Age: 40
Posts: 1,269
Blog Entries: 8
Default

I came home and tried all of those solutions.

Unplugging and replugging the LAN adapter to the Wii, along with the patch cable to the router.

Deleting and recreating the connection.

The only thing changed is the error code, that now is a more frequent 051420.
The code I wrote previously was correct, and I kept receiving that, until I tried all these things.

What really annoys me is that Internet works!
I have Opera opened right now, next to my PC monitor.

The situation is the same for me, I can't access:
Wii Shop
Forecast ch.
News ch.

[EDIT follows]
The official message of that error as stated by Nintendo is:
Error Code: 051420
The Wii console is not able to connect to your wired router or modem.

This is totally untrue, as we all have noticed that the problem is mainly related to connecting to Nintendo servers, because every other aspect of Internet access looks to work fine.
So, as the web today has been flooded by messages in forums by people experiencing problems, I hope there's a flaw in the update 3.0 and that it may be fixed soon.

[EDIT 2.5 (for who noticed....)]
...can someone make this sticky please?
__________________

Last edited by neuzd; 8th August 2007 at 06:48 PM. Reason: added some consideration
neuzd is offline   Reply With Quote
Old 9th August 2007   #12
Big Boo
 
Joxe's Avatar
 
Join Date: Apr 2007
Location: Sweden
Age: 25
Posts: 1,283
Send a message via Skype™ to Joxe
Default

You asked for someone who used the Datel LAN Adapter? I'm using one and had no problems at all. It didn't even warn me that third party products won't work :/
Good that I don't have any ^_^
__________________

Post #2000 expected at the 24th of October 2010
Joxe is offline   Reply With Quote
Old 9th August 2007   #13
Sumo Brother
 
Tull's Avatar
 
Join Date: Jun 2007
Location: Monsteropolis
Age: 34
Posts: 2,716
Default

Quote:
Originally Posted by Joxe View Post
You asked for someone who used the Datel LAN Adapter? I'm using one and had no problems at all. It didn't even warn me that third party products won't work :/
Good that I don't have any ^_^
You can hit Store channel and all? Ifso hmm strange things is happening...


Also noticed that in Internet -> Console Information my Lan Adapter MAC Address is 00-00-00-00-00-00
Tull is offline   Reply With Quote
Old 9th August 2007   #14
Casual gamer since 1978
 
neuzd's Avatar
 
Join Date: Apr 2007
Location: Torino - Italia
Age: 40
Posts: 1,269
Blog Entries: 8
Default

Quote:
Originally Posted by tull View Post
Also noticed that in Internet -> Console Information my Lan Adapter MAC Address is 00-00-00-00-00-00
Right, could you also check this out, Joxe?
__________________
neuzd is offline   Reply With Quote
Old 9th August 2007   #15
Sumo Brother
 
Tull's Avatar
 
Join Date: Jun 2007
Location: Monsteropolis
Age: 34
Posts: 2,716
Default

Got mail reply from my local Nintendo Support team. "They are aware of the issue and working on a solution"
Tull is offline   Reply With Quote
Old 9th August 2007   #16
Just That Guy ^_^
 
DivineOmega's Avatar
 
Join Date: Apr 2007
Posts: 556
Default

Quote:
Originally Posted by tull View Post
You can hit Store channel and all? Ifso hmm strange things is happening...


Also noticed that in Internet -> Console Information my Lan Adapter MAC Address is 00-00-00-00-00-00
That is pretty bad if it has literally blanked the MAC address... Hopefully it is just reading it incorrectly...
DivineOmega is offline   Reply With Quote
Old 10th August 2007   #17
Casual gamer since 1978
 
neuzd's Avatar
 
Join Date: Apr 2007
Location: Torino - Italia
Age: 40
Posts: 1,269
Blog Entries: 8
Default

Quote:
Originally Posted by DivineOmega View Post
That is pretty bad if it has literally blanked the MAC address... Hopefully it is just reading it incorrectly...
This is the same for me and other people I read about on other boards.

I'm dropping an update for me: the Foreacast channel now is working.
Just...how????
I noticed that the little screen on the main menu had the updated graphics of actual weather status, so I opened the channel and it started smoothly.
Checked around the globe and saw my friends in Hong Kong are under heavy rains.

News Channel and Wii Shop are still dead.

Glad to hear the answer that the tech support gave to tull, anyway.
It seems too many people are experiencing problems for them to just ignore the facts.
__________________
neuzd is offline   Reply With Quote
Old 11th August 2007   #18
Big Boo
 
Joxe's Avatar
 
Join Date: Apr 2007
Location: Sweden
Age: 25
Posts: 1,283
Send a message via Skype™ to Joxe
Default

I checked it out and I had lots of numbers on my MAC address. It wasn't just a bunch of "0's".
I have no idea what that address is doing but I hope it helped some.
__________________

Post #2000 expected at the 24th of October 2010
Joxe is offline   Reply With Quote
Old 11th August 2007   #19
Sumo Brother
 
Tull's Avatar
 
Join Date: Jun 2007
Location: Monsteropolis
Age: 34
Posts: 2,716
Default

Guess your one of the lucky ones Joxe :P

Btw Datel use a similar chipset(ASIX AX88772) as the official one.
Tull is offline   Reply With Quote
Old 13th August 2007   #20
Para-goomba
 
dk_xcalibur's Avatar
 
Join Date: Apr 2007
Location: The Keystone State
Age: 33
Posts: 2,052
Default

I just loaded the update on Saturday from my sister's home (my internet at home is down) and I am having the same problem. Weather, votes, and net all work but I can't get the shop or news to work. I live in the US so it's not just a Europe rproblem. What's weird is that my sister's Wii is fine and can get on all the channels. I'm wondering if it has something to do with first run wii systems? I got my wii the first day back on November 19 and my sister just got her system two or three weeks ago. I'm not in a big rush because my internet is down but I would like the problem fixed soon. Hopefully Nintendo gets to the bottom of this soon.
dk_xcalibur is offline   Reply With Quote
Old 14th August 2007   #21
Sumo Brother
 
Tull's Avatar
 
Join Date: Jun 2007
Location: Monsteropolis
Age: 34
Posts: 2,716
Default

New update for Wii tested OK. Thanks Nintendo

Oh the shop recommends Volleyball hehe
Tull is offline   Reply With Quote
Old 14th August 2007   #22
Casual gamer since 1978
 
neuzd's Avatar
 
Join Date: Apr 2007
Location: Torino - Italia
Age: 40
Posts: 1,269
Blog Entries: 8
Default

I'm in the shop!
Problem solved also for me!

If in some days anyone gets his Wii Shop working, we could also lock this thread.
Thanks tull, you're my hero for this week.
__________________
neuzd is offline   Reply With Quote
Old 16th August 2007   #23
Para-goomba
 
dk_xcalibur's Avatar
 
Join Date: Apr 2007
Location: The Keystone State
Age: 33
Posts: 2,052
Default

I'm still having problems. I tried to download the newest update and was unable to download it. I was able to get on the vote and weather but that's it. Everytime I went to download the update it would get 1/4 of the way and give me an error. The funny thing is that my sister's wii works fine off of the same network.

The only thing that is different between my wii and everyone else's wii is that most wiis are on wiiconnect24 and mine is not because my net is down at my house.

I'm going to try again on Friday and if it doesn't work....I'm giving Nintendo a call.
dk_xcalibur is offline   Reply With Quote
Old 16th August 2007   #24
Casual gamer since 1978
 
neuzd's Avatar
 
Join Date: Apr 2007
Location: Torino - Italia
Age: 40
Posts: 1,269
Blog Entries: 8
Default

Quote:
Originally Posted by dk_xcalibur View Post
I'm still having problems. I tried to download the newest update and was unable to download it. I was able to get on the vote and weather but that's it. Everytime I went to download the update it would get 1/4 of the way and give me an error. The funny thing is that my sister's wii works fine off of the same network.

The only thing that is different between my wii and everyone else's wii is that most wiis are on wiiconnect24 and mine is not because my net is down at my house.

I'm going to try again on Friday and if it doesn't work....I'm giving Nintendo a call.
I noticed that when you look for an update (at least until this latest one), the Wii switches your connections settings to the first of the 3 connections you created.
It may also change some other settings, so I would try to reconfigure your connection again.

Would you tell us exaclty the operations you follow and the error code and message you receive?
__________________
neuzd is offline   Reply With Quote
Old 16th August 2007   #25
Para-goomba
 
dk_xcalibur's Avatar
 
Join Date: Apr 2007
Location: The Keystone State
Age: 33
Posts: 2,052
Default

I already tried blowing the connection setting away and starting over fresh. Those attempts also failed. I also tried doing a manual setup....Nintendo sugested it, that attempt also failed.

error codes:
32002
32004
51331
52013
52032

I know it has nothing to do with the router as my sister's wii works fine in the exact same location.
dk_xcalibur is offline   Reply With Quote
Old 17th August 2007   #26
Sumo Brother
 
Tull's Avatar
 
Join Date: Jun 2007
Location: Monsteropolis
Age: 34
Posts: 2,716
Default

@dk
All i can think off is the signal strength since you get to 1/4. Or you mean location as same physical location(ie same placement/room as the ok wii)?
Tull is offline   Reply With Quote
Old 21st August 2007   #27
Para-goomba
 
dk_xcalibur's Avatar
 
Join Date: Apr 2007
Location: The Keystone State
Age: 33
Posts: 2,052
Default

Quote:
Originally Posted by tull View Post
@dk
All i can think off is the signal strength since you get to 1/4. Or you mean location as same physical location(ie same placement/room as the ok wii)?
Same physical location. I have yet to try again.......

dk_xcalibur is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Save state question/issue. Valien Virtual Console Discussion 2 24th August 2007 04:34 PM
New update for Wii Mendez Wii 11 21st August 2007 04:26 AM
Is this the unit overheating or an emulation issue? JogurtTheYogurt Wii 2 11th August 2007 09:39 PM
Wii Update problems couggod Virtual Console Discussion 2 8th August 2007 12:46 AM
Connection issues pokeyoats Wii 9 27th June 2007 05:14 PM


All times are GMT +1. The time now is 08:00 AM.

All about the Nintendo Wii's Virtual Console, including all retro Wii Virtual Console games, their release dates, coming soon predictions and relevant tips, hints and discussion.
The most common topics of discussion are general Nintendo retro gaming, Wii Virtual Console games including release dates, Wiiware, Nintendo Wii Software and normal Nintendo Wii games.
We also focus on the latest Wii Virtual Console news and reviews.

The Virtual Console Forums are hosted and administrated by Jordan Hall and moderated by the excellent Virtual Console Forums moderation team.


 
Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO